<!doctype html><html><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><title>谷歌为什么做不好云计算？ - 谷歌 - IT之家</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" /><meta name="description" content="谷歌云项目再次「受挫」。不久前，谷歌云宣布放弃「Isolated Region」计划，该计划指谷歌将网络基础设施与中央云计算系统分开，允许第三方公司代运营谷歌云的服务" /><meta name="keywords" content="谷歌,IT资讯,业界" /><meta name="format-detection" content="telephone=no"/><link rel="icon" href="/favicon.ico" mce_href="/favicon.ico" type="image/x-icon"><link rel="canonical" href="https://www.ithome.com/0/499/280.htm" /><link rel="shortcut icon" href="/favicon.ico" /><link href="//www.ithome.com/css/style.css?2020060812" rel="stylesheet" type="text/css" /><link href="//img.ithome.com/file/js/prettify/prettify.css" rel="stylesheet" /></head><body class="single it"><script src="https://dup.baidustatic.com/js/ds.js"></script><link rel="stylesheet" href="//www.ithome.com/css/top.css?r=20200608" type="text/css" /><script src="//img.ithome.com/file/js/ua.js?r=2017110" type="text/javascript"></script><div id="hd"><div id="nav"><div class="an"><a href="//www.ithome.com/" class="nav-item nav-item-1 sel">IT之家</a><div class="nl"><div class="nl-con"><div class="bx bx1"><h2 class="cate-title">资讯</h2><ul class="cate-list"><li><span class="cate-sub-title"><a href="//it.ithome.com/">IT资讯</a></span></li><li><span class="cate-sub-title"><a href="//discovery.ithome.com/">科学频道</a></span></li></ul></div><div class="bx bx1"><h2 class="cate-title">极客</h2><ul class="cate-list"><li><span class="cate-sub-title"><a href="//mobile.ithome.com/">玩手机</a></span></li><li><span class="cate-sub-title"><a href="//android.ithome.com/">安卓之家</a></span></li><li><span class="cate-sub-title"><a href="//digi.ithome.com/">数码之家</a></span></li><li><span class="cate-sub-title"><a href="//next.ithome.com/">智能时代</a></span></li></ul></div><div class="bx bx2"><h2 class="cate-title">微软</h2><ul class="cate-list"><li><span class="cate-sub-title"><a href="//wp.ithome.com/">WP之家</a></span></li><li><span class="cate-sub-title"><a href="//win10.ithome.com/">Win10之家</a></span></li><li><span class="cate-sub-title"><a href="//win8.ithome.com/">Win8之家</a></span></li><li><span class="cate-sub-title"><a href="//win7.ithome.com/">Win7之家</a></span></li></ul></div><div class="bx bx3"><h2 class="cate-title">苹果</h2><ul class="cate-list"><li><span class="cate-sub-title"><a href="//iphone.ithome.com/">iPhone之家</a></span></li><li><span class="cate-sub-title"><a href="//ipad.ithome.com/">iPad之家</a></span></li><li><span class="cate-sub-title"><a href="//mac.ithome.com/">Mac之家</a></span></li><li><span class="cate-sub-title"><a href="//ios.ithome.com/">iOS之家</a></span></li></ul></div><div class="bx bx5 nb"><h2 class="cate-title">资源</h2><ul class="cate-list"><li><span class="cate-sub-title"><a href="//soft.ithome.com/">软件之家</a></span></li><li><span class="cate-sub-title"><a href="//zhuti.ithome.com/">主题之家</a></span></li><li><span class="cate-sub-title"><a href="//www.ithome.com/bibei/">装机必备</a></span></li></ul></div></div><div class="all_cate"><a href="//www.ithome.com/sitemap/">全部分类&gt;&gt;</a></div></div></div><ul class="nav_list"><li><a target="_blank" href="//www.lapin365.com/" class="nav-item nav-item-7">辣品</a></li><li class="quan"><a href="//quan.ithome.com/" class="nav-item nav-item-5" target="_blank">IT圈</a><div class="nlquan"><a href="//quan.ithome.com/talk/">闲谈</a><a href="//quan.ithome.com/jiaoyi/">二手交易圈</a><a href="//quan.ithome.com/ios/">果粉圈</a><a href="//quan.ithome.com/xiaomi/">小米圈</a><a href="//quan.ithome.com/huawei/">华为圈</a><a href="//quan.ithome.com/samsung/">三星圈</a><a href="//quan.ithome.com/oppo/">OPPO圈</a><a href="//quan.ithome.com/vivo/">vivo圈</a><a href="//quan.ithome.com/yijia/">一加圈</a><a href="//quan.ithome.com/meizu/">魅族圈</a><a href="//quan.ithome.com/win10/">软粉圈</a><a href="//quan.ithome.com/geek/">极客圈</a><a href="//quan.ithome.com/tougao/">资讯投递</a><a href="//quan.ithome.com/ruanmei/">软媒产品</a><a href="//quan.ithome.com/helpcenter/">站务处理</a></div></li></ul><div class="tb-nav"><div class="tb-item"><a href="//dyn.ithome.com/tougao/" target="_blank" class="item-link">投稿</a></div><div class="tb-item dm"><a href="javascript:;" class="item-link item-link-2">订阅</a><div id="dy" class="menu feed"><ul class="mn_con"><li><a href="//www.ithome.com/rss/">RSS订阅</a></li><li><a href="#" onclick="window.external.addFavorite('https://www.ithome.com/', 'IT之家 - ithome.com')">收藏IT之家</a></li></ul></div></div><div class="tb-item dm"><a href="javascript:;" class="item-link item-link-3" id="rm_app">软媒应用</a><div id="app" class="menu app"><ul class="mn_con"><li><a href="//m.ruanmei.com/" target="_blank">App客户端</a></li><li><a href="//mytime.ruanmei.com" target="_blank">云日历</a></li><li><a href="//mofang.ruanmei.com/" target="_blank">软媒魔方</a></li><li><a href="//qiyu.ruanmei.com/" target="_blank">旗鱼浏览器</a></li></ul></div></div><div class="tb-item dm"><div id="toplogin"></div></div></div></div></div><div class="view view_setting"><div class="set_con"><p class="c_st"><span class="set_op">内容字号：</span><a href="javascript:;" id="fs1">默认</a><span class="v"></span><a href="javascript:;" id="fs2">大号</a><span class="v"></span><a href="javascript:;" id="fs3">超大号</a></p><p class="c_st"><span class="set_op">段落设置：</span><a href="javascript:;" id="indt">取消段首缩进</a><a href="javascript:;" id="noindt" class="hide">段首缩进</a></p><p class="g_st"><span class="set_op">字体设置：</span><a href="javascript:;" id="yahei">切换到微软雅黑</a><a href="javascript:;" id="song" class="hide">切换到宋体</a></p></div></div><div id="top5" class="clearfix"><a href="//www.ithome.com" id="logo"><img src="//img.ithome.com/images/svg/ithome.logo.svg" alt="IT之家" /></a><div class="col"><div><a href="//it.ithome.com/" target="_blank">业界</a></div><div><a href="//soft.ithome.com/" target="_blank">软件</a></div></div><div class="col"><div><a href="//mobile.ithome.com/" target="_blank" class="bold">手机</a></div><div><a href="//digi.ithome.com/" target="_blank" class="bold">数码</a></div></div><div class="col"><div><a href="//www.ithome.com/pc/" target="_blank">电脑</a></div><div><a href="//www.ithome.com/college/" target="_blank">学院</a></div></div><div class="col"><div><a href="//www.ithome.com/labs/" target="_blank" class="bold">测评</a></div><div><a href="//www.ithome.com/tu/" target="_blank" class="bold">图赏</a></div></div><div class="col"><div><a href="//www.ithome.com/video/" target="_blank">视频</a></div><div><a href="//game.ithome.com/" target="_blank">游戏</a></div></div><div class="col"><div><a href="//www.ithome.com/original/" target="_blank" class="bold">原创</a></div><div><a href="//www.ithome.com/live/" target="_blank" class="bold">直播</a></div></div><div class="col"><div><a href="//next.ithome.com/" target="_blank">&nbsp;AI</a></div><div><a href="//www.ithome.com/5g/" target="_blank">5G</a></div></div><div class="col"><div><a href="//www.ithome.com/apple/" target="_blank">苹果</a></div><div><a href="//www.ithome.com/microsoft/" target="_blank">微软</a></div></div><div class="col last"><div><a href="//iphone.ithome.com/" target="_blank">iPhone</a></div><div><a href="//win10.ithome.com/" target="_blank">Win10</a></div></div><div class="sc"><input type="hidden" name="s" value="10375816656400526905"><input id="searchTextbox" class="focus" size="24" name="q" accesskey="s" autosave="baidu" results="8" autocomplete="off"><button type="button" name="sa" onclick='location.href="//dyn.ithome.com/search/adt_all_"+ $("#searchTextbox").val() +"_0.html";'>搜索</button><div class="extra_sc">精准搜索请尝试：<a href="//dyn.ithome.com/search/" target="_blank" class="js" title="精确搜索">精确搜索</a></div></div></div><div id="tt50"><div id="hl-toutiao"></div></div><script src="//img.ithome.com/file/js/money/pc/content1.js"></script><script>if (location.host === "www.ithome.com" || location.host === "lapin.ithome.com") document.domain = "ithome.com";</script><div id="con"><div id="wrapper"><div class="content fl"><div class="current_nav"><a href="//www.ithome.com/">首页</a><span class="sub">&gt;</span><a href="https://it.ithome.com/">IT资讯</a><span class="sub">&gt;</span><a href="https://it.ithome.com/ityejie/">业界</a></div><div class="post_title"><h1>谷歌为什么做不好云计算？</h1><span class="pt_info pre1"><span id="pubtime_baidu">2020/7/23 8:09:06</span><span id="source_baidu">来源：<a href="https://www.geekpark.net/news/263185" target="_blank" rel="external nofollow">极客公园</a></span><span id="author_baidu">作者：<strong>茜茜</strong></span><span id="editor_baidu">责编：<strong>懒猫</strong></span><span id="hitcount"></span><a href="#ifcomment" class="pti_comm">评论：<span id="commentcount"></span></a></span></div><div class="con-recom"><div class="bx-recom3"></div></div><div class="post_content" id="paragraph"><p>谷歌云项目再次「受挫」。</p><p>不久前，<span class="accentTextColor">谷歌云宣布放弃「Isolated Region」计划</span>，该计划指谷歌将网络基础设施与中央云计算系统分开，允许第三方公司代运营谷歌云的服务。</p><p>换句话说，谷歌云退出了中国市场，正式取消了专门针对中国市场的「定制」产品项目。战略重心发生倾斜，优先发展欧洲、中东、非洲市场。</p><p>谷歌云放弃中国市场，是中国市场不「香」吗？答案是否定的。</p><p>中国云市场规模仅次于美国，位居全球第二，因为「新基建」，国内云计算市场规模还在迅速增长。相比之下，谷歌云的竞争对手亚马逊 AWS、微软 Azure，在中国市场发展顺利，业务驶入「快车道」。</p><p>谷歌云在中国市场的布局上却「落单」了。考虑到投资中国市场的金额巨大，再加上谷歌进入云市场多年，份额却一直徘徊在个位数。在美国本土市场业绩时时未见起色时，谷歌很难把更多精力投入到投入产出不成比例的新兴市场。</p><p>其实，谷歌云「放弃」中国市场，意味着，谷歌云业务发展的阶段性「失败」。布局云计算具有战略性意义，不但有利于企业自身信息化建设，还有巨大的利润空间。从产品、技术角度来看，谷歌云优势明显，但又是什么原因，导致谷歌始终没有在云市场爆发？远远落后于亚马逊 AWS、微软 Azure。</p><h2>错失收购良机</h2><p>谷歌提出云计算概念的时间，要比亚马逊早很多年，却被亚马逊抢了先机。2006 年，亚马逊推出 AWS 云业务，两年后，谷歌才推出 Google App Engine，微软进入云市场的时间更晚，在 2010 年。</p><p>原本具备「先发」优势，但谷歌真正意义上开始发力云市场已经是 2015 年，当时 Diane Greene 担任谷歌云 CEO。Greene 是虚拟化软件公司 VMware 的联合创始人，2015 年，Sundar Pichai 担任谷歌新任 CEO 后，Greene 开始掌托谷歌云业务。</p><p>就在大家都以为 Greene 能为谷歌云带来「新气象」时，Greene 却让大家失望了，在她的统治下，谷歌云一再错失市场良机。最典型的就是失手 GitHub 和 Red Hat 两大收购案。</p><p>2018 年 10 月，微软收购 GitHub，一年后，IBM 收购 Red Hat。据了解，在两场收购中，谷歌也参与其中，但最终因为内部意见不一致，没有达成交易。</p><p>经过十几年的发展，云计算行业已经走到「变革」的关键节点。开源、混合云是未来云市场的两个关键词，混合多云将成为企业上云的主流形式，代表着云计算的发展方向。</p><p>微软收购 GitHub，是其从封闭走向开源的一个重要标志。GitHub 是全球最大的代码托管网站，与 Azure 集成后，可有效提高 Azure 的生产力与工具链，还能吸引更多的云客户。Red Hat 则拥有开源混合云的关键技术，在开源的云计算平台 OpenStack 方面，技术积累深厚，亚马逊 AWS、微软 Azure 都离不开 Red Hat 的混合云技术解决方案。</p><p>外界普遍认为，IBM 收购 Red Hat，能通过混合云优势，对亚马逊 AWS、微软 Azure 所在的云市场产生威胁。</p><p>因而，微软、IBM 已经为自己的未来，购买到一张有效的「通行证」。谷歌因错过 GitHub、Red Hat，将来很可能处于更加不利的位置。</p><p>不过，很难说 Diane Greene 在任期间，谷歌云是完全失败的。毕竟，Diane Greene 的到来，使得之前完全有可能无法在云市场立足的谷歌云，逐步获得市场份额，并让谷歌重新审视云计算业务的可能性。</p><p>另外，Diane Greene 雇佣了很多营销人员，主导了一些大型客户上云，如 Twitter、汇丰银行，还建立合作伙伴机构，与 SAP 达成生态合作。并在数据中心、海底线缆领域投资数亿美元，在垂直领域金融、医疗、能源、制造、游戏等也取得一些进步。</p><p>即便如此，谷歌云在行业中的存在感也微乎其微。其中更主要的原因是，与谷歌以往搜索业务「坐地收钱」不同，谷歌对 To B 业务的理解远远不够。</p><h2>「基因」决定商业能力</h2><p>与甲骨文等传统IT公司相比，谷歌这类互联网公司在企业文化、管理方式上存在的差异很大。比如，现任谷歌云 CEO Kurian 习惯自上而下的管理模式。</p><p>相比之下，谷歌以消费者为核心，重技术，工程师文化占据主导，倾向于扁平化、协作式管理。</p><p>尽管，过去重视技术驱动着谷歌获得较高的市场利润，但该策略放在企业端完全不奏效。「技术并非唯一因素，现阶段，技术更多是秀肌肉、背书，云计算归根结底要实现商业逻辑闭环。」阿里云员工刘伟告诉极客公园（ID：geekpark）。</p><p>谷歌云在一些先进云理念的感知方面，的确具有前瞻性。比如，这两年，云市场流行的容器、Serverless 无服务器等概念，谷歌云比亚马逊 AWS、微软 Azure 提出的都要早。在 AI、机器学习 ML 技术方面，谷歌云也一直领先于竞争对手。</p><p>但是，谷歌云技术实力过硬，却不知道如何与企业的IT部门打交道。一位前谷歌高管曾说，在某些情况下，将谷歌工程师直接推到客户面前是一种极大的风险，因为他们缺乏足够的耐心，来帮助客户解决技术故障。而往往一些大型企业客户希望云服务商与自己保持紧密的合作联系，这些大企业的要求，谷歌的工程师都不能适应。</p><p>同时，技术过硬可能带来一个反面，谷歌的产品设计有时候脱离实际，过于复杂，直接导致大企业客户的开发人员没有办法使用。此外，云产品也不是依靠单点能力输出，赢得客户，更多的是通过多点能力的组合，以及全面、整体的云解决方案。</p><p>谷歌云并没有在市场营销、销售、解决方案方面进行足够多的投入，所以，无法对自家产品进行清晰地定位，了解企业真实的场景需求，与企业客户走得更近。</p><p>阿里云员工郑杰对极客公园透露，相比于亚马逊 AWS、微软 Azure，谷歌云的销售打法可能有意识地倾向于做单一企业的大单，不具备可复制性，但是有轰动效果。</p><p>比如，前两年，谷歌云拿下美国排名第一的电信运营商 Verizon 和头部跨境电商 eBay 等大品牌客户的订单。今年，则拿下时下最火的短视频平台 TikTok 的 8 亿美元订单。亚马逊 AWS 则走的是中小型企业客户路线，微软 Azure 的优势在于混合云解决方案，以及 Office 365 等企业、政府资源。</p><p>实现云产品的商业闭环终归需要广泛的客户基础、众多渠道合作伙伴，成千上万的开发人员、销售人员，即庞大的云生态系统。在生态系统建设上，谷歌做的依然不到位。</p><h2>生态系统缺位</h2><p>「目前，亚马逊 AWS 的云生态做得最好，包括云上的 SaaS 服务提供商，ISV（独立软件开发商）、SI（业务集成商）等，比如，帮助企业迁移上云，数据库服务，软件服务等。当然，SaaS 生态只是一部分，云生态还涉及很多。」阿里云郑杰说。</p><p>谷歌云一直没有建立起一个可以与亚马逊 AWS、微软 Azure 匹敌的生态合作伙伴渠道体系。仔细观察会发现，无论是亚马逊 AWS，还是微软 Azure，每一年的云产品发布均有合作伙伴的身影，甚至一度将合作伙伴推向前台，占据绝对 C 位。</p><p>云竞争的本质是生态圈的竞争，这个生态圈不仅包括产品、技术，还包括不同行业企业客户、渠道伙伴，甚至是竞争对手，为各种市场提供服务，包括高端、中端市场、SMB（中小型企业）市场等。</p><p>比如，亚马逊 AWS 和微软 Azure 基于大数据分析、AI 等技术建立的 ISV、渠道合作生态系统运转良好。相反的例子是，基于谷歌开源机器学习平台 TensorFlow 的 AI 生态，因产品过于复杂，缺少生态、渠道的支持，以至于很少有人可以使用谷歌的工具来构建解决方案。</p><p>此外，亚马逊 AWS 和微软 Azure 都有相应的合作伙伴计划，且推广、运营多年。</p><p>亚马逊 AWS 合作伙伴计划（简称 APN），不仅为合作伙伴提供技术、产品、市场的支持，还有商业发展计划、培训等项目。同时，亚马逊 AWS 还扶持创业企业，包括投资、孵化器、加速器等组织机构，帮助企业完成上云「最后一公里」。微软 Azure 与亚马逊 AWS 类似，也是围绕渠道伙伴，采取渠道伙伴优先的策略。</p><p>大洋彼岸的中国云厂商们，在生态布局上，也有着相似的路径。比如，去年开始，阿里云、腾讯云、用友三家云厂商先后发布「SaaS 加速器计划」，降低开发者门槛，构建 SaaS 生态体系，从而推动云基础设施层面的增长。</p><p>去年 7 月，阿里云还拉来全球最大的 CRM 厂商 Salesforce，为自家生态「站台」。阿里云沈涛曾说，细分领域有无数 ISV 比我们懂得多，这种行业应该是 ISV 引领我们，我们要往后退。</p><p>反观，谷歌云在生态系统建设方面，没有一件让人印象深刻的案例。</p><p>据业内人士了解，谷歌云内部有个时间表——在 2023 年前超越亚马逊 AWS 和微软 Azure。而仅从退出中国市场来看，谷歌云距离实现这个目标，还有相当长一段距离要走。</p><p>（注：应采访对象要求阿里云刘伟、郑杰为化名）</p><p><strong>相关阅读：</strong></p><p>《<a href="https://www.ithome.com/0/496/820.htm" target="_blank">谷歌关闭云项目，称没有在中国提供云服务的计划</a>》</p></div><div class="con-recom adblock"><div class="bx-recom4"><script>(function() {    var s = "_" + Math.random().toString(36).slice(2);    document.write('<div id="' + s + '"></div>');    (window.slotbydup=window.slotbydup || []).push({        id: '1088067',        container: s,        size: '728,90',        display: 'inlay-fix'    });})();</script></div><script>(function() {    var s = "_" + Math.random().toString(36).slice(2);    document.write('<div id="' + s + '"></div>');    (window.slotbydup=window.slotbydup || []).push({        id: '1005747',        container: s,        size: '728,90',        display: 'inlay-fix'    });})();</script></div><div class="newsgrade"></div><div class="shareto"><span>分享：</span><div class="bdsharebuttonbox"><a href="#" class="bds_qzone" data-cmd="qzone" title="分享到QQ空间"></a><a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a><a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a><a href="#" class="bds_tqq" data-cmd="tqq" title="分享到腾讯微博"></a><a href="#" class="bds_renren" data-cmd="renren" title="分享到人人网"></a><a href="#" class="bds_more" data-cmd="more"></a><a class="bds_count" data-cmd="count"></a></div><a class="down_app" href="//m.ruanmei.com/d/it/" target="_blank">下载IT之家APP，分享赚金币换豪礼</a></div><div class="related_post"><div class="title"><h2>相关文章</h2><div class="hot_tags"><span>关键词：<a href='/tag/guge/' target='_blank'>谷歌</a></span></div></div><ul class="list_3"><li><a target="_blank" href="https://www.ithome.com/0/499/271.htm">谷歌安卓 11 Beta 2.5 推送，解决 Pixel 4/XL 屏幕闪烁问题</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/499/092.htm">谷歌安卓 11 Go 最新规范：2GB 内存强制预装，512MB 版无法升级或支持 GMS</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/499/059.htm">谷歌Pixel 4a 5G已经出现在MNVO运营商列表当中</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/498/981.htm">谷歌痛失一员大将：前Pixel首席影像工程师跳槽Adobe</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/498/666.htm">谷歌于本月 16 日正式推出 Kotlin 和 Android 开发课程，免费！</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/498/663.htm">一加 Nord 手机采用谷歌电话、短信，售价约 3495 元</a></span></li></ul></div><iframe align="middle" src="//www.ithome.com/json/hot/dajia.htm" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" class="dajia"></iframe><iframe align="middle" data="bc594ef85571bf74" datalapin ="0" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" width="100%" height="260" id="ifcomment"></iframe></div><div class="sidebar"><ul><li class="sb_list"><div class="bx"></div></li><li class="sb_list"><script src="//img.ithome.com/file/js/side/topnews.js"></script></li><li class="sb_list"><div class="bx"><script>(function() {    var s = "_" + Math.random().toString(36).slice(2);    document.write('<div id="' + s + '"></div>');    (window.slotbydup=window.slotbydup || []).push({        id: '6763444',        container: s,        size: '300,250',        display: 'inlay-fix'    });})();</script></div></li><li class="sb_list"><div class="bx"><script>(function() {    var s = "_" + Math.random().toString(36).slice(2);    document.write('<div id="' + s + '"></div>');    (window.slotbydup=window.slotbydup || []).push({        id: '1005739',        container: s,        size: '300,250',        display: 'inlay-fix'    });})();</script></div></li><li class="sb_list"><div id="lapin"></div></li><li class="sb_list"><script>var categoryID = 31</script><script src="//img.ithome.com/file/js/side/categoryhot.js"></script></li></ul><ul id="crf1"><li class="sb_list"><div class="bx"><script type="text/javascript">(function() {        var s = "_" + Math.random().toString(36).slice(2);        document.write('<div style="" id="' + s + '"></div>');        (window.slotbydup = window.slotbydup || []).push({            id: "u2063380",            container:  s        });    })();</script><script type="text/javascript" src="//cpro.baidustatic.com/cpro/ui/c.js" async="async" defer="defer" ></script></div></li><li class="sb_list"><div class="bx"><script>(function() {    var s = "_" + Math.random().toString(36).slice(2);    document.write('<div id="' + s + '"></div>');    (window.slotbydup=window.slotbydup || []).push({        id: '2723650',        container: s,        size: '300,250',        display: 'inlay-fix'    });})();</script></div></li></ul></div></div></div><div id="ft"><div class="lk pre1"><div class="bx1"><p><strong><a href="//www.ruanmei.com/">软媒旗下网站</a>：</strong><span class="link"><a href="//www.ithome.com/" target="_blank">IT之家</a><span class="v">|</span><a href="//www.lapin365.com/" target="_blank">辣品 - 超值导购，优惠券</a><span class="v">|</span><a href="//quan.ithome.com/" target="_blank">IT圈（Win10/WP8.1/Win7论坛）</a><span class="v">|</span><a href="//www.zuihuimai.com/" target="_blank">最会买 - 返利返现优惠券</a><span class="v">|</span><a href="http://www.6655.com/" target="_blank">6655网址之家</a><span class="v">|</span><a href="//win10.ithome.com/" target="_blank">Win10之家</a><span class="v">|</span><a href="//www.win8china.com/" target="_blank">Win8之家</a><span class="v">|</span><a href="//www.win7china.com/" target="_blank">Win7之家</a><span class="v">|</span><a href="//www.vista123.com/" target="_blank">Vista之家</a><span class="v">|</span></span></p><p><strong>软媒旗下软件：</strong><span class="link"><a href="//mofang.ruanmei.com/" target="_blank">魔方</a><span class="v">|</span><a href="//qiyu.ruanmei.com/" target="_blank">旗鱼浏览器（极速内核）</a><span class="v">|</span><a href="//mytime.ruanmei.com/" target="_blank">云日历</a><span class="v">|</span><a href="http://www.cooldock.com/" target="_blank">酷点桌面</a><span class="v">|</span><a href="http://www.saayaa.com/" target="_blank">闪游浏览器（IE内核）</a><span class="v">|</span><a href="//www.win7china.com/windows7master/" target="_blank">Win7优化大师</a><span class="v">|</span><a href="//www.win8china.com/windows8master/" target="_blank">Win8优化大师</a><span class="v">|</span><a href="//win10.ithome.com/windows10master/" target="_blank">Win10优化大师</a><span class="v">|</span><a href="//m.ruanmei.com/" target="_blank">软媒手机APP应用</a><span class="v">|</span></span></p></div></div><div class="if"><div class="bx1"><a href="//www.ithome.com/about.htm" target="_blank"><strong>关于IT之家</strong></a><span class="v">|</span><a href="//www.ruanmei.com/aboutus/" target="_blank"><strong>关于软媒</strong></a><span class="v">|</span><a href="//www.ruanmei.com/contact/" target="_blank"><strong>联系我们</strong></a><span class="v">|</span><a href="//www.ruanmei.com/joinus/" target="_blank"><strong>加入软媒</strong></a><span class="v">|</span><a href="//m.ithome.com/" target="_blank"><strong>WAP版</strong></a><span class="v">|</span><a href="//www.ithome.com/sitemap/" target="_blank"><strong>网站地图</strong></a><span class="v">|</span><a href="//www.ithome.com/archiver/" target="_blank"><strong>Archiver</strong></a><span class="v">|</span><a href="http://www.cike.cn/" target="_blank"><strong>刺客团队</strong></a></div><div class="bx2"><p>IT之家，软媒旗下科技门户网站 - 爱科技，爱这里。</p><p>Copyright (C)<a href="//www.ruanmei.com" target="_blank">RuanMei.com</a>, All Rights Reserved.</p><p><a href="//www.ruanmei.com/" target="_blank">软媒公司</a>版权所有  &nbsp;&nbsp;&nbsp;</p></div></div></div><script src="https://s3.pstatp.com/cdn/expire-1-M/jquery/2.1.1/jquery.min.js"></script><script>(window.jQuery || document.write("\u003Cscript src=\u0022https:\/\/img.ithome.com\/file\/js\/jquery\/jquery.min.js\u0022\u003E\u003C\/script\u003E"));</script><script src="https://s3.pstatp.com/cdn/expire-1-M/jquery-cookie/1.4.1/jquery.cookie.min.js"></script><script>(window.jQuery && window.jQuery.fn && window.jQuery.fn.cookie || document.write("\u003Cscript src=\u0022https:\/\/img.ithome.com\/file\/js\/jquery\/jquery.cookie.js\u0022\u003E\u003C\/script\u003E"));</script><script src="https://s3.pstatp.com/cdn/expire-1-M/jquery.lazyload/1.9.1/jquery.lazyload.min.js"></script><script>(window.jQuery && window.jQuery.fn && window.jQuery.fn.lazyload || document.write("\u003Cscript src=\u0022https:\/\/img.ithome.com\/file\/js\/jquery\/jquery.lazyload.js\u0022\u003E\u003C\/script\u003E"));</script><script src="//img.ithome.com/file/js/v2.3/top.js?r=2017021312"></script><script src="//img.ithome.com/file/js/jquery/popwin.js?r=2018071003"></script><script src="//img.ithome.com/file/js/v2.3/common.js?r=2018071302"></script><script type="text/javascript" src="//img.ithome.com/file/js/v2/tt.js"></script><script type="text/javascript" charset="utf-8">$(function () { $("img.lazy").lazyload(); });</script><div style="display:none"><script>var _hmt = _hmt || [];(function() {  var hm = document.createElement("script");  hm.src = "https://hm.baidu.com/hm.js?cfebe79b2c367c4b89b285f412bf9867";  var s = document.getElementsByTagName("script")[0];  s.parentNode.insertBefore(hm, s);})();</script></div><script type="text/javascript" id="bdshare_js" data="type=tools&uid=192225"></script><script>var thumb = $('.post_content img').eq(0).attr("src"), title = $("h1").text(), desc = $("meta[name=description]").attr("content");            if(desc.length>85-title.length)            {                desc = desc.substring(0,85-title.length)            }            window._bd_share_config = { "common": { "bdSnsKey": { "tsina": "1369706960", "tqq": "801077952" }, "bdText": "【" + title + "】" + desc + " - 分享自 @IT之家 下载APP立得金币换豪礼！下载：https://m.ithome.com/ithome/download/ 详情：", "bdMini": "2", "bdMiniList": false, "bdPic": thumb, "bdStyle": "1", "bdSize": "32" }, "share": {} };        with (document) 0[(getElementsByTagName('head')[0] || body).appendChild(createElement('script')).src = '//img.ithome.com/static/api/js/share.js?v=86835285.js?cdnversion=' + ~(-new Date() / 36e5)];</script><script src="//img.ithome.com/file/js/prettify/prettify.js"></script><script src="//dyn.ithome.com/api/comment/count?newsid=499280"></script><script>$(function () {            $("pre").addClass("prettyprint");            prettyPrint();        });</script><script type="text/javascript" src="//dyn.ithome.com/grade/499280"></script><script>$(".newsgrade").html(gradestr)</script><script type="text/javascript" src="//dyn.ithome.com/api/hitcount/499280/pc"></script></body></html>