内容字号:默认大号超大号

段落设置:取消段首缩进段首缩进

字体设置:切换到微软雅黑切换到宋体

业界
软件
手机
数码
电脑
学院
测评
图赏
视频
游戏
原创
直播
 AI
5G
苹果
微软
iPhone
Win10
精准搜索请尝试:精确搜索

iOS8.3 越狱后能安装哪些插件?详细列表出炉

2015/6/25 9:36:50来源:IT之家作者:阿华责编:阿华评论:

IT之家讯  日前,iOS8.3 完美越狱终于到来,很多苹果用户在第一时间完成越狱后,却发现很多常用的插件都不兼容。

想必大家也很清楚,大部分插件不兼容都是由于 Cydia Substrate 等基础插件尚未更新造成的。Cydia 之父 Saurik 已经在推特上做出解释,称太极团队必须首先更新内核补丁,他才能进行下一步的适配工作

当然,还有部分插件不需要依赖 Cydia Substrate 也能正常运行,那么,到底有哪些插件可以完美兼容iOS8.3 呢?外媒 r/jailbreak 就放出了完整的兼容插件列表,一起来看看。

▲完美兼容插件

▲部分兼容插件

从以上列表可以看到,iFile 2.2.0-1、OpenSSH 6.7p1-12 等插件都可以正常使用。就在今天,Saurik 还对 Cydia Installer 进行了一次更新,最新版本为 1.1.18。在之前的版本中,Saurik 提前预置了一项针对iOS8.3 的修复,但 iOS8.3 越狱后,他发现该修复可能导致用户在后台管理中结束 Cydia 后,SpringBoard 进入死循环的问题。因此,1.1.18 版本中 Saurik 对其进行了删除。

用户可以直接在联网状态下进入 Cydia,然后在 “已安装”一项中,找到 Cydia Installer 进行更新即可。

IT之家,软媒旗下科技门户网站 - 爱科技,爱这里。

Copyright (C)RuanMei.com, All Rights Reserved.

软媒公司版权所有