内容字号:默认大号超大号

段落设置:取消段首缩进段首缩进

字体设置:切换到微软雅黑切换到宋体

业界资讯软件之家
Win10之家WP之家
iPhone之家iPad之家
安卓之家数码之家
评测中心智能设备
精准搜索请尝试:精确搜索

Steam宣布明年停止对macOS 10.10以前版本的支持

2018-12-16 10:33:55来源:IT之家作者:阿迷责编:阿迷评论:

IT之家12月16日消息 据外媒报道,日前Steam宣布将从2019年1月1日起停止对macOS 10.7(Lion)、macOS 10.8(Mountain Lion)、macOS 10.9(Mavericks)、macOS 10.10(Yosemite)的支持。也就是说,这些版本的macOS未来将不能运行Steam。

Steam称,使用macOS 10.10以前版本的用户需要将系统升级到最新的版本才能够使用Steam购买游戏或进行游戏。

据了解,Steam最新的功能是依赖于谷歌Chrome的嵌入式版本,老版本的macOS无法运行这些内容,Steam未来新的版本要求Mac产品的系统必须要在macOS 10.11(El Capitan)以上。

相关文章

关键词:SteammacOS苹果

IT之家,软媒旗下科技门户网站 - 爱科技,爱这里。

Copyright (C)RuanMei.com, All Rights Reserved.

软媒公司版权所有