苹果曝出严重安全漏洞:黑客可完全接管设备,涉及 iPhone / iPad / Mac 等

2022/8/20 23:17:44 来源:IT之家 作者:问舟 责编:问舟
感谢IT之家网友 lxylizi华南吴彦祖国民仙爸闪烁微光 的线索投递!

IT之家 8 月 20 日消息,据央视报道,美国苹果公司当地时间本周三发布两份安全报告披露,公司旗下智能手机 iPhone、平板电脑 iPad 和 iMac 电脑等产品存在严重安全漏洞。该漏洞可使黑客完全控制这些设备。

这些漏洞可能会让潜在的攻击者入侵用户设备、获得管理权限甚至完全控制设备并运行其中的应用软件。苹果公司称已经开始寻找存在以上安全漏洞的原因及相应的解决方法。

据介绍,苹果 HTML 渲染引擎 (WebKit) 中存在一个名为 CVE-2022-32893 的远程代码执行漏洞 (RCE) ,通过该漏洞,黑客可以可以欺骗 iPhone、iPad 和 Mac 运行未经授权和不受信任的代码;而 CVE-2022-32893 是 WebKit 中的越界写入问题,所以请大家尽快更新系统和浏览器。

根据告,“受影响的设备 " 包括 iPhone 6S 及后续机型,多款 iPad 机型 ,以及使用 macOS Monterey 操作系统的 iMac 电脑,甚至还包括一些 iPod。专家建议将这些设备尽快更新至 IOS 最新版本。

网络安全公司 SocialProofSecurity 的 CEO 雷切尔・托巴克 (RachelToback) 表示,该漏洞可以让攻击者获得对设备的“完全管理员权限 ",使他们可以冒充设备的所有者。

“这就是我们所谓的零日漏洞,因为它在公司发觉之前就已被黑客利用,只是这个例子中是苹果”所以目前我们现在还不知道有谁真正利用了这个漏洞以及它是如何被利用的。

苹果没有说明这些漏洞是在哪在何时被发现的,也没有说明是谁发现的,只是在其报告中引用了一位匿名研究人员。

IT之家了解到,这一漏洞已在 8 月 17 日的 iOS 15.6.1 和 iPadOS 15.6.1 中得以修复,请尽快安装更新。目前最新的版本:

Kernel

适用于:iPhone 6s 及更新机型、iPad Pro(所有机型)、iPad Air 2 及更新机型、iPad(第 5 代)及更新机型、iPad mini 4 及更新机型,以及 iPod touch(第 7 代),以及 macOS Monterey

影响:应用程序或许能够以内核权限执行任意代码。Apple 知晓有报告指出,这个问题可能已经遭到利用。

描述:已通过改进边界检查解决越界写入问题。

CVE-2022-32894:一位匿名研究人员

WebKit

适用于:iPhone 6s 及更新机型、iPad Pro(所有机型)、iPad Air 2 及更新机型、iPad(第 5 代)及更新机型、iPad mini 4 及更新机型,以及 iPod touch(第 7 代),以及 macOS Monterey

影响:处理恶意制作的网页内容可能会导致任意代码执行。Apple 知晓有报告指出,这个问题可能已经遭到利用。

描述:已通过改进边界检查解决越界写入问题。

WebKit Bugzilla:243557

CVE-2022-32893:一位匿名研究人员

相关文章

关键词:苹果安全漏洞

软媒旗下网站: IT之家 辣品 - 超值导购,优惠券 最会买 - 返利返现优惠券 iPhone之家 Win7之家 Win10之家 Win11之家

软媒旗下软件: 魔方 云日历 酷点桌面 Win7优化大师 Win10优化大师 软媒手机APP应用