设置
  • 日夜间
    随系统
    浅色
    深色
  • 主题色

微软 VS Code 1.86 更新影响远程开发功能,不再兼容 Ubuntu 18.04 LTS 等旧 Linux 发行版

2024/2/4 9:00:27 来源:IT之家 作者:漾仔(实习) 责编:漾仔

IT之家 2 月 4 日消息,微软近日为 VS Code 推出了 1.86 版本更新,主要带来了新增独立调整窗口缩放级别、语音唤醒 AI 等特性,不过也悄然将远程开发服务器工具链最低环境要求的 glibc 版本提升至 2.28

日前有网友发帖询问,在安装了 VS Code 自动更新后,远程开发服务器 Remote SSH 连不上 Ubuntu Server 18.04,评论区指出这是由于 Ubuntu 18.04 LTS 等旧版本 Linux 发行版使用 glibc 2.27,因此在更新 VS Code 1.86 后便无法连上

IT之家注意到,对于相关问题,目前用户可以更新至 Ubuntu 20.04 LTS、Debian 10 等发行版本,或将 VS Code 降级至 1.85 版本解决。

相关阅读:

广告声明:文内含有的对外跳转链接(包括不限于超链接、二维码、口令等形式),用于传递更多信息,节省甄选时间,结果仅供参考,IT之家所有文章均包含本声明。

相关文章

关键词:VS CodeLinuxlinux

软媒旗下网站: IT之家 辣品 - 超值导购,优惠券 最会买 - 返利返现优惠券 iPhone之家 Win7之家 Win10之家 Win11之家

软媒旗下软件: 魔方 云日历 酷点桌面 Win7优化大师 Win10优化大师 软媒手机APP应用