设置
  • 日夜间
    随系统
    浅色
    深色
  • 主题色

远程开发连不上,微软 VS Code 决定对 Ubuntu 18.04 等旧版系统提供额外 12 个月支持

2024/2/12 10:49:20 来源:IT之家 作者:汪淼 责编:汪淼
感谢IT之家网友 月影孤雁Coje_He 的线索投递!

IT之家 2 月 12 日消息,微软近日为 Visual Studio Code  推出了 1.86 版本更新,将远程开发服务器工具链最低环境要求的 glibc 版本提升至 2.28,导致大量 Ubuntu 18.04 LTS 等旧版本 Linux 发行版用户无法进行远程开发

根据 GitHub 上的 issues 页面信息,微软宣布为受影响的用户提供一年的额外支持,决定在 12 个月内允许 Visual Studio Code 连接到不支持的操作系统,为用户迁移提供缓冲时间。

此外,Visual Studio Code 将显示相应的对话框和横幅,表明用户正在连接到 Visual Studio Code 不支持的操作系统。

据IT之家此前报道,有网友发帖询问,在安装了 Visual Studio Code 自动更新后,远程开发服务器 Remote SSH 连不上 Ubuntu Server 18.04,评论区指出这是由于 Ubuntu 18.04 LTS 等旧版本 Linux 发行版使用 glibc 2.27,因此在更新 VS Code 1.86 后便无法连上。

广告声明:文内含有的对外跳转链接(包括不限于超链接、二维码、口令等形式),用于传递更多信息,节省甄选时间,结果仅供参考,IT之家所有文章均包含本声明。

相关文章

关键词:VSCode编辑器UbuntuLinuxlinux

软媒旗下网站: IT之家 辣品 - 超值导购,优惠券 最会买 - 返利返现优惠券 iPhone之家 Win7之家 Win10之家 Win11之家

软媒旗下软件: 魔方 云日历 酷点桌面 Win7优化大师 Win10优化大师 软媒手机APP应用