<!doctype html>
<html>
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？ - 电影,Mac,iPad - IT之家</title>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
    <meta name="description" content="FIRST 训练营是面向华语创作者的公共电影教育项目。本年度共招募7位来自华语地区的电影创作者，开展为期20天的互动授课与5天的实景拍摄。" />
    <meta name="keywords" content="电影,Mac,iPad ,IT资讯&amp;gt;苹果" />
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="Cache-Control" content="no-cache, must-revalidate">
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ithome.com/rss/" />
    <meta http-equiv="expires" content="0">
    <meta name="format-detection" content="telephone=no" />
        <link href="//www.ithome.com/css/site.min.css?v=2.1.200731" rel="stylesheet" type="text/css" />
    <link rel="icon" href="//www.ithome.com/favicon.ico" mce_href="//www.ithome.com/favicon.ico" type="image/x-icon" />
    <link rel="shortcut icon" href="//www.ithome.com/favicon.ico" />
    <link rel="apple-touch-icon" href="/img/t.png" />
    
    <link rel="canonical" href="https://www.ithome.com/0/501/096.htm" />
        <link href="//www.ithome.com/css/detail.min.css?v=2.1.200731" rel="stylesheet" type="text/css" />

    <script src="//img.ithome.com/file/js/ua.js?v=2.1.200731" type="text/javascript"></script>
</head>
<body class="it" >
    <script>
        var nightMode = false;
        if (document.cookie.indexOf("nightMode=1") >= 0) {
            document.body.className += " night";
            nightMode = true;
        }
    </script>
    <div id="top">
        <div class="bb">
            <a href="https://www.ithome.com" id="logo"><img src="//img.ithome.com/www/ithome.logo.svg" alt="IT之家" /></a>
            <a href="https://img.ithome.com/app/songs/index.html" id="music" target="_blank"></a>
            <div class="fl">
                <div class="mt sel">
                    <a href="https://www.ithome.com" class="l">首页</a>
                    
                </div>
                <div class="mt"><a href="https://www.lapin365.com" class="l">辣品</a></div>
                <div class="mt">
                    <a href="https://quan.ithome.com" class="l">IT圈</a>
                    
                </div>
            </div>
            <div class="fr">
                <div id="dark-mode">
                    <div>白天</div>
                </div>
                <div class="mt"><a href="" class="se" id="s-bt">搜索</a></div>
                <div class="mt"><a href="https://dyn.ithome.com/tougao/">投稿</a></div>
                <div class="mt">
                    <a href="###" class="s">订阅</a>
                    <ul class="mu">
                        <li><a href="//www.ithome.com/rss/">RSS订阅</a></li>
                        <li><a href="#" title="IT之家" rel="sidebar" onclick="addFav();">收藏IT之家</a></li>
                    </ul>
                </div>
                <div class="mt so">
                    <a href="https://www.ruanmei.com" class="s">软媒应用</a>
                    <ul class="mu">
                        <li><a href="//m.ruanmei.com/" target="_blank">App客户端</a></li>
                        <li><a href="//mytime.ruanmei.com" target="_blank">云日历</a></li>
                        <li><a href="//mofang.ruanmei.com/" target="_blank">软媒魔方</a></li>
                        <li><a href="//qiyu.ruanmei.com/" target="_blank">旗鱼浏览器</a></li>
                    </ul>
                </div>
                <div id="toplogin" class="mt">
                    <div class="init"></div>
                </div>
            </div>
        </div>
    </div>

    <div id="nav" class="bb">
        <div class="fl">
            <div>
                <a href="//it.ithome.com" target="_blank">业界</a>
                <a href="//mobile.ithome.com/" target="_blank">手机</a>
                <a href="//www.ithome.com/pc/" target="_blank">电脑</a>
                <a href="//www.ithome.com/labs/" target="_blank">测评</a>
                <a href="//www.ithome.com/video/" target="_blank">视频</a>
                <a href="//www.ithome.com/original/" target="_blank">原创</a>
                <a href="//next.ithome.com/" target="_blank">AI</a>
                <a href="//www.ithome.com/apple/" target="_blank">苹果</a>
                <a href="//iphone.ithome.com/" target="_blank">iPhone</a>
                <a href="//auto.ithome.com" target="_blank">汽车</a>
            </div>
            <div>
                <a href="//soft.ithome.com/" target="_blank">软件</a>
                <a href="//digi.ithome.com/" target="_blank">数码</a>
                <a href="//www.ithome.com/college/" target="_blank">学院</a>
                <a href="//www.ithome.com/tu/" target="_blank">图赏</a>
                <a href="//game.ithome.com/" target="_blank">游戏</a>
                <a href="//www.ithome.com/live/" target="_blank">直播</a>
                <a href="//www.ithome.com/5g/" target="_blank">5G</a>
                <a href="//www.ithome.com/microsoft/" target="_blank">微软</a>
                <a href="//win10.ithome.com/" target="_blank">Win10</a>
                <a href="//www.ithome.com/zt/" target="_blank">专题</a>
            </div>
        </div>
        <div class="fr">
            <div class="t">
                重点关注
            </div>
            <div class="b">
                <a href="//www.ithome.com/zt/wwdc20" target="_blank">WWDC20 苹果全球开发者大会专题</a>
                <a href="//www.ithome.com/0/449/905.htm" target="_blank" class="r">IT之家8月招聘信息！</a>
                <a href="https://m.ruanmei.com/d/it/" target="_blank">IT之家客户端（iOS/安卓/WP/Win10）</a>
                <a href="//www.ithome.com/html/win10/357819.htm" target="_blank">Win10最新镜像下载<span>（官方原版）</span></a>
                <a href="//www.ithome.com/bibei/" target="_blank">装机必备大全<span>（Win7/Win8/Win10）</span></a>
            </div>
        </div>
    </div>

    <div id="tt" class="bb">
        
    </div>
    





<div id="dt" class="bb clearfix">
    <div class="fl content">
        <div class="cv">
            <a href="//www.ithome.com">首页</a> <span class="sub">&gt;</span> <a href="https://it.ithome.com/">IT资讯</a><span class="sub">&gt;</span><a href="https://it.ithome.com/apple/">苹果</a>
        </div>

        <h1>FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？</h1>

        <div class="info clearfix">
            <div class="l">

                <span id="pubtime_baidu">2020/8/2 14:18:23</span>
                <span id="source_baidu">来源：<a href="https://www.ithome.com/0/501/096.htm" target="_blank">IT之家</a></span>
                <span id="author_baidu">作者：<strong>正正</strong></span>
                    <span id="editor_baidu">责编：<strong>正正</strong></span>
            </div>

            <div class="r">

                <span id="hitcount"></span>
                    <a href="#ifcomment" class="pti_comm">评论：<span id="commentcount"></span></a>
            </div>
        </div>

                <div class="con-recom clearfix">
                    <div class="bx-recom3">
                        
                    </div>
                </div>


        <div class="post_content" id="paragraph">
            <p><img src="//img.ithome.com/images/v2/t.png" w="1440" h="751" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" srcset="https://img.ithome.com/newsuploadfiles/2020/8/20200802_141726_692.jpg 2x" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_141726_692.jpg@base@tag=imgScale&w=1440&h=428&q=90" width="1440" height="428"></p><h2>什么是 FIRST 训练营<br></h2><p>FIRST 训练营是面向华语创作者的公共电影教育项目，训练的是 “一步步逼近赤诚的创作天性”，旨在在极限的时间和极简的创作条件下，提倡 “动手的乐趣”，遵从本能的美学直觉，塑造个体风格。本年度共招募7位来自华语地区的电影创作者，开展为期20天的互动授课与5天的实景拍摄。</p><p><img src="//img.ithome.com/images/v2/t.png" w="1440" h="755" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" srcset="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140532_110.jpg 2x" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140532_110.jpg@base@tag=imgScale&w=1440&h=430&q=90" width="1440" height="430"></p><p>今年，FIRST 训练营邀请曹保平导演担任导师，并确立了本届训练营的拍摄主题 :“孤岛”，旨在引导创作者围绕疫情影响下的人与事展开电影创作。<span class="accentTextColor">本次训练营中梅俪潆、周行、陈筠三位导演与杨帆、张梓轩两位DIT（Digital Imaging&nbsp;Technician 数字影像工程师）向IT之家分享了大量创作心得。</span>其中，如何利用Mac与iPad创造高效稳定工作流，给了身为视频编辑的正正很多帮助。</p><h2>导演们在创作中用到了哪些苹果产品？</h2><p style="text-align: center;"><img src="//img.ithome.com/images/v2/t.png" w="626" h="736" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_141043_634.png" width="626" height="736"></p><p style="text-align: center;"><strong>▲梅俪潆（MEI Liying）</strong></p><p style="text-align: center;">南加州大学影视制作硕士。曾入选华纳兄弟新锐导演计划。作品获美国导演工会最佳亚裔学生导演等奖项。</p><blockquote><p>* 从学校开始，梅导就很习惯在工作中广泛用到 iPad: 这次电影的片头以及之后电影海报是在 iPad 上使用 Procreate 做的。在前期也会用 iPad 来模拟取景，用 Shot Designer 来和剧组协调工作，用 Movie Magic 来制定预算等。也会使用 iPhone 上的 app DigiTake 做场记。</p><p>* 这次剪辑用到了 8 核的 27” iMac，性能稳定、流畅，节省了太多时间。尤其最后几天时间非常赶，素材量很大，在这样的短时间和高强度下不需要跟设备较劲是非常庆幸的事。个人使用多台 Mac 设备 , MacBook Air 作为出差使用，MacBook Pro 15”用来在移动场景下做一些轻量级视频编辑工作，在家里会使用 iMac 27”做一些复杂的视频编辑工作或运行一些大型软件。目前主要使用 AVID 做视频编辑，主要是因为 AVID 可以兼容更多的素材格式，同时也使用 Final Cut Pro。</p></blockquote><p style="text-align: center;"><img src="//img.ithome.com/images/v2/t.png" w="626" h="736" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_141100_25.png" width="626" height="736"></p><p style="text-align: center;"><strong>▲周行 （Olivia ZHOU）</strong></p><p style="text-align: center;">美国电影学院 AFI2020 级导演系硕士，作品以诗意的角度探讨破碎的普通个体的情感困境</p><blockquote><p>从学校开始也是非常习惯在整个电影制作的流程中用 iPad ：使用 Final Draft 写剧本。通过接力功能在 Mac 和 iPad 上随时切换，随时随地修改。自己有 iPad 设备，会在 iPad 上 用 Word、Notability、Final Draft 等 app 来写剧本。Final Draft 提供了非常专业的剧本格式，并且在 iPad 上是免费的。iPad 非常轻便易于携带，尤其出门写东西的时候。另外她也一直用 Shot Designer 来协调拍摄的各个部门，用 Movie Magic 来做预算。</p><p>平时使用 15 寸 MacBook Pro + Final Cut Pro。本次训练营使用 27 寸 iMac 进行剪辑，大屏幕和高性能给时间紧迫的后期制作提供了很大的帮助。</p></blockquote><p style="text-align: center;"><img src="//img.ithome.com/images/v2/t.png" w="630" h="738" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_141119_384.png" width="630" height="738"></p><p style="text-align: center;"><strong>▲陈筠 （CHEN Yun）</strong></p><p style="text-align: center;">1996 年出生于福建漳州。双语摄影师，导演。毕业于北京电影学院，现工作生活于北京。2016 年起，参与拍摄电影，广告，纪录片等。</p><blockquote><p>在电影制作中广泛使用 iPad 在业内已经是非常成熟的流程。他在前期勘景和拍摄过程中使用 iPad Pro 和多款 app，帮助在最短的时间内有效的安排拍摄流程。使用的 app 包括调光的 Luminaire 3, 看太阳测量师，Cadrage Director’s Viewfinders。还会使用 iPad 做分镜头，以及一些软件可以让 iPad 上做取景模拟。各类模拟器，最方便的就是在专业的各类镜头和设备到之前，就可以模拟并且知道大概的效果，而且 iPad 的取景框比较大，很看到很多细节。这次的片子有很多外景，在前期堪景，包括看太阳来规划拍摄，都广泛用到了 iPad。</p><p>平时用 MacBook Pro 剪片子 , 这次作品的剪辑使用了 iMac 27’”, 大屏幕和高性能给时间紧迫的后期制作提供了很大的帮助。软件方面是使用 Adobe Premier Pro. 反馈 Final Cut Pro 在声音的支持 (ProTools)方面有所欠缺，而 Adobe Premier 的兼容性更好，行业使用更多。他个人认为小片子可以用 Final Cut Pro, 较大的片子会用 Adobe Premier Pro.</p></blockquote><h2>为何选择基于 Mac 和 iPad 工作流？</h2><p>这次训练营时间非常紧迫，留给团队剪辑的时间仅有一周，这需要及其高效稳定的工作流进行配合。本次训练营 DIT是来自喜悦电影的杨帆和张梓轩。他们为 7 位导演组建了一套性能极高的工作流，这套工作流主要基于 Mac 和 iPad，<span class="accentTextColor">其中包括 Mac Pro，Pro Display HDR, iMac Pro 和 iPad Pro。</span>俩位DIT向IT之家简单介绍了这套工作流的众多优势。</p><p><img src="//img.ithome.com/images/v2/t.png" w="1440" h="756" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" srcset="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140630_639.jpg 2x" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140630_639.jpg@base@tag=imgScale&w=1440&h=430&q=90" width="1440" height="430"></p><p>其中 Mac Pro 强大的性能可以解码最多达 6 个 8K ProRes RAW 视频流、16 个 4K ProRes 视频流或 23 个 4K ProRes RAW 视频，减少大量代理素材的渲染时间。Pro Display HDR 出色的显示效果配合 macOS 完善的色彩管理，能保证后期人员所见即所得。并且这套设备连接线极少，部署快捷。特别是 iMac 系列一体机，方便带到拍摄现场，开箱后插上电源就能开工。</p><p><img src="//img.ithome.com/images/v2/t.png" w="1440" h="751" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" srcset="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140648_312.jpg 2x" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140648_312.jpg@base@tag=imgScale&w=1440&h=428&q=90" width="1440" height="428"></p><p>除了 Mac 外，iPad 在剧组中更是大显身手，几乎所有组员都能用到它。首先，iPad 可以利用随航功能变成 Mac 的扩展屏。剧组外拍时可减少显示器的携带数量。再比如使用专业的场记 App ——Movie Slide，可以让导演的所有要求能够通过拍照、录音、视频等各种方式，准确无误地传达到各个部门。</p><p><img src="//img.ithome.com/images/v2/t.png" w="1440" h="756" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" srcset="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140705_170.jpg 2x" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140705_170.jpg@base@tag=imgScale&w=1440&h=430&q=90" width="1440" height="430"></p><p>iPad 还可化身为无线监控器，通过 VUER 可直接将 BlackMagic 摄影机连接至 iPad，再也不需要所有的人涌到导演的大监视器前回看。而且我们还可通过 Videohub 打造一个网关控制来进行信号分配，给不同的组不同的权限，让其看到他们需要的画面。</p><p><img src="//img.ithome.com/images/v2/t.png" w="1440" h="758" class="lazy" title="FIRST 训练营专访：两周拍一部电影，如何用 Mac 与 iPad 搭建稳定高效工作流？" srcset="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140728_450.jpg 2x" data-original="https://img.ithome.com/newsuploadfiles/2020/8/20200802_140728_450.jpg@base@tag=imgScale&w=1440&h=432&q=90" width="1440" height="432"></p><p>据杨帆介绍，目前行业内主流的剧组都是选择以 Apple 产品来打造工作流。一方面不同设备间的连续互通，让工作流程非常高效便捷。配置各类 Mac 和 iPad，节省的时间和人力以及产出的效果远远超过前期投入。特别是 iPad，深受一些网络大电影以及网剧导演们的喜爱，因为他们倾向于在监控设备上能直接看到观众所见的实际播放效果。</p>
        </div>

        

            <div class="newsgrade"></div>
        <div class="shareto">
            
            <div class="bdsharebuttonbox">
                <a href="#" class="bds_qzone" data-cmd="qzone" title="分享到QQ空间"></a>
                <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a>
                <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a>
                <a href="#" class="bds_tqq" data-cmd="tqq" title="分享到腾讯微博"></a>
                <a href="#" class="bds_renren" data-cmd="renren" title="分享到人人网"></a>
                <a href="#" class="bds_more" data-cmd="more"></a>
                <a class="bds_count" data-cmd="count"></a>
            </div>
            <a class="down_app" href="//m.ruanmei.com/d/it/" target="_blank">下载IT之家APP，分享赚金币换豪礼</a>
        </div>

        <!-- 相关文章 -->
        <div class="related_post"><div class="title"><h2>相关文章</h2><div class="hot_tags"><span>关键词：<a href='/tag/dianying/' target='_blank'>电影</a>，<a href='/tag/mac/' target='_blank'>Mac</a>，<a href='/tag/ipad/' target='_blank'>iPad</a></span></div></div><ul class="list_3"><li><a target="_blank" href="https://www.ithome.com/0/501/088.htm">SpaceX龙二飞船上的iPad曾出现“无法连接到Internet”情况</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/501/053.htm">爆料：2020 款苹果 iPad 8 升级搭载 A12 芯片，设计不变</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/500/946.htm">初代iPad mini被苹果归为“老旧/过时设备”</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/500/755.htm">库克：iPad 和 Mac 本季度供应面临压力</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/500/749.htm">苹果业绩超预期，库克：疫情促进iPad/Mac产品销售</a></span></li><li><a target="_blank" href="https://www.ithome.com/0/500/631.htm">“拳皇”电影版来了，首支预告片公布</a></span></li></ul></div>
        
        <script>
            if (nightMode) {
                document.write('<iframe align="middle" src="//www.ithome.com/block/dajia.html?night=1" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" class="dajia"></iframe>');
            } else {
                document.write('<iframe align="middle" src="//www.ithome.com/block/dajia.html" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" class="dajia"></iframe>');
            }
        </script>

            <iframe src="about:blank" align="middle" data="3ca9d754d7901abc" datalapin="" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" width="100%" height="260" id="ifcomment"></iframe>
    </div>
    <div class="fr">
        <div id="rank">
            
        </div>

        <div id="cat-list">
        </div>

    </div>
</div>



    <div id="fls" class="bb">


    <p>
        <strong>软媒旗下网站：</strong>
        <a href="//www.ithome.com/" target="_blank">IT之家</a>
        <a href="//www.lapin365.com/" target="_blank">辣品 - 超值导购，优惠券</a>
        <a href="//quan.ithome.com/" target="_blank">IT圈（Win10/WP8.1/Win7论坛）</a>
        <a href="//www.zuihuimai.com/" target="_blank">最会买 - 返利返现优惠券</a>
        <a href="http://www.6655.com/" target="_blank">6655网址之家</a>
        <a href="//win10.ithome.com/" target="_blank">Win10之家</a>
        <a href="//www.win8china.com/" target="_blank">Win8之家</a>
        <a href="//www.win7china.com/" target="_blank">Win7之家</a>
        <a href="//www.vista123.com/" target="_blank">Vista之家</a>
    </p>

    <p>
        <strong>软媒旗下软件：</strong>
        <a href="//mofang.ruanmei.com/" target="_blank">魔方</a>
        <a href="//qiyu.ruanmei.com/" target="_blank">旗鱼浏览器（极速内核）</a>
        <a href="//mytime.ruanmei.com/" target="_blank">云日历</a>
        <a href="http://www.cooldock.com/" target="_blank">酷点桌面</a>
        <a href="http://www.saayaa.com/" target="_blank">闪游浏览器（IE内核）</a>
        <a href="//www.win7china.com/windows7master/" target="_blank">Win7优化大师</a>
        <a href="//www.win8china.com/windows8master/" target="_blank">Win8优化大师</a>
        <a href="//win10.ithome.com/windows10master/" target="_blank">Win10优化大师</a>
        <a href="//m.ruanmei.com/" target="_blank">软媒手机APP应用</a>
    </p>


        
    </div>


    <footer>
        <div id="lns">
            <a href="//www.ithome.com/about.htm" target="_blank">关于IT之家</a>
            |<a href="//www.ruanmei.com/aboutus/" target="_blank">关于软媒</a>
            |<a href="//www.ruanmei.com/contact/" target="_blank">联系我们</a>
            |<a href="//www.ruanmei.com/joinus/" target="_blank">加入软媒</a>
            |<a href="//m.ithome.com/" target="_blank">WAP版</a>
            |<a href="//www.ithome.com/sitemap/" target="_blank">网站地图</a>
            |<a href="//www.ithome.com/archiver/" target="_blank">Archiver</a>
            |<a href="http://www.cike.cn/" target="_blank">刺客团队</a>
        </div>
        <div id="fi">
            <p>IT之家，软媒旗下科技门户网站 - 爱科技，爱这里。</p>
            <p>Copyright &copy;<a href="//www.ruanmei.com" target="_blank">RuanMei.com</a>, All Rights Reserved.</p>
            <p>
                <a href="//www.ruanmei.com/" target="_blank">软媒公司</a>版权所有
                
        </div>
    </footer>

    <script src="https://s3.pstatp.com/cdn/expire-1-w/jquery/3.4.0/jquery.min.js"></script>
    <script>(window.jQuery || document.write("<script src='https:\/\/img.ruanmei.com\/btd\/cdn\/expire-1-w\/jquery\/3.4.0\/jquery.min.js'><\/script>"));</script>
    <script src="https://s3.pstatp.com/cdn/expire-1-M/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
    <script>(window.jQuery && window.jQuery.fn && window.jQuery.fn.cookie || document.write("\u003Cscript src=\u0022https:\/\/img.ithome.com\/file\/js\/jquery\/jquery.cookie.js\u0022\u003E\u003C\/script\u003E"));</script>
    <script src="https://s3.pstatp.com/cdn/expire-1-M/jquery.lazyload/1.9.1/jquery.lazyload.min.js"></script>
    <script>(window.jQuery && window.jQuery.fn && window.jQuery.fn.lazyload || document.write("\u003Cscript src=\u0022https:\/\/img.ithome.com\/file\/js\/jquery\/jquery.lazyload.js\u0022\u003E\u003C\/script\u003E"));</script>
    <script src="//img.ithome.com/file/js/jquery/popwin.js?v=2.1.200729"></script>
    <script src="https://dup.baidustatic.com/js/ds.js"></script>
        <script src="//www.ithome.com/js/site.js?v=2.1.200731"></script>
    
    
    <script type="text/javascript" id="bdshare_js" data="type=tools&uid=192225"></script>
    <script>
        var thumb = $('.post_content img').eq(0).attr("src"), title = $("h1").text(), desc = $("meta[name=description]").attr("content");
        if (desc.length > 85 - title.length) {
            desc = desc.substring(0, 85 - title.length)
        }
        window._bd_share_config = { "common": { "bdSnsKey": { "tsina": "1369706960", "tqq": "801077952" }, "bdText": "【" + title + "】" + desc + " - 分享自 @IT之家 下载APP立得金币换豪礼！下载：https://m.ithome.com/ithome/download/ 详情：", "bdMini": "2", "bdMiniList": false, "bdPic": thumb, "bdStyle": "1", "bdSize": "32" }, "share": {} };
        with (document) 0[(getElementsByTagName('head')[0] || body).appendChild(createElement('script')).src = '//img.ithome.com/static/api/js/share.js?v=86835285.js?cdnversion=' + ~(-new Date() / 36e5)];
    </script>

    
        <script type="text/javascript" src="//dyn.ithome.com/grade/501096"></script>
        <script>
            $(".newsgrade").html(gradestr);
        </script>
    <script src="//img.ithome.com/file/js/prettify/prettify.js"></script>

    
        <script src="//dyn.ithome.com/api/comment/count?newsid=501096"></script>
        <script type="text/javascript" src="//dyn.ithome.com/api/hitcount/501096/pc"></script>
    <script>
        
        $("#tt").load('https://www.ithome.com/block/tt.html?' + new Date().getTime());
        
        $("#rank").load('//www.ithome.com/block/rank.html');
        
        $("#cat-list").load('//www.ithome.com/block/cat/150.html');
        
        $(function() { $("img.lazy").lazyload(); });
    </script>

    <div style="display:none">
        <script>
            var _hmt = _hmt || [];
            (function () {
                var hm = document.createElement("script");
                hm.src = "https://hm.baidu.com/hm.js?cfebe79b2c367c4b89b285f412bf9867";
                var s = document.getElementsByTagName("script")[0];
                s.parentNode.insertBefore(hm, s);
            })();
        </script>
    </div>
</body>
</html>
